Closed Bug 1261685 Opened 4 years ago Closed 4 years ago

All Bookmarks functionality broken due to Toolkit Bug 1257599 which renamed 'Unsorted Bookmarks' into 'Other Bookmarks'

Categories

(SeaMonkey :: Bookmarks & History, defect)

defect
Not set

Tracking

(seamonkey2.46 verified)

RESOLVED FIXED
seamonkey2.45
Tracking Status
seamonkey2.46 --- verified

People

(Reporter: philip.chee, Assigned: philip.chee)

References

Details

Attachments

(1 file)

Bookmarks Manager is totally blank. Other bookmarks UI are mostly broken. Caused by Bug 1257599 which renamed 'Unsorted Bookmarks' to 'Other Bookmarks'
Bustage fix
Attachment #8737612 - Flags: review?(iann_bugzilla)
Status: NEW → ASSIGNED
Comment on attachment 8737612 [details] [diff] [review]
s/UnsortedBookmarksFolderTitle/OtherBookmarksFolderTitle/g

a/r=me for c-c
Attachment #8737612 - Flags: review?(iann_bugzilla) → review+
http://hg.mozilla.org/comm-central/rev/d6c9463c9623
Status: ASSIGNED → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → seamonkey2.45
You need to log in before you can comment on or make changes to this bug.