"Attempt Limit Exceeded" on First Try When Creating an Account

RESOLVED FIXED in mozilla47

Status

RESOLVED FIXED
3 years ago
2 years ago

People

(Reporter: adavis, Unassigned)

Tracking

unspecified
mozilla47
Unspecified
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

User Story

When creating an account from a new profile today to test a user flow, I got the error message: "Attempt Limit Exceeded"

The problem is that this was my first attempt at making an account. I changed emails in case it might be a problem, it did not resolve the issue.

Steps taken to get there:
-Created a new Dev Edition Profile
-Switch to that profile
-Selected the new button in menu "Synced Tabs"
-Clicked on Call to Action "Sign in to sync"
-Clicked on "Create an account"
-Filled out the form (see screenshot)
-Clicked "Sign up"
-This is when the error message appeared

As of now, I have not succeeded at creating an account.

Other details
-Mac OSX 10.11.4
-Firefox 47.0a2 (2016-04-04)

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8738281 [details]
blurred-email.png
(Reporter)

Updated

3 years ago
User Story: (updated)
(Reporter)

Updated

3 years ago
OS: Unspecified → Mac OS X
Target Milestone: --- → mozilla47
Thanks for the report Alex!  We're experiencing some operational issues with Firefox Accounts at the moment, where users on shared IPs may be prematurely triggering our rate-limiting logic.  Were you on e.g. a Mozilla or other shared network at the time?
Flags: needinfo?(adavis)
(Reporter)

Comment 2

3 years ago
(In reply to Ryan Kelly [:rfkelly] from comment #1)
> Thanks for the report Alex!  We're experiencing some operational issues with
> Firefox Accounts at the moment, where users on shared IPs may be prematurely
> triggering our rate-limiting logic.  Were you on e.g. a Mozilla or other
> shared network at the time?

I was at the Mozilla Mountain View office.
Flags: needinfo?(adavis)
The MV office was indeed caught up by our increased IP-based rate-limiting last week.  We've deployed some fixes that should help relax this, and have some more in the pipeline that should relax it further, so I'm hopeful we have stopped blocking that IP.  Can you confirm whether this is now working for you?
Flags: needinfo?(adavis)
(Reporter)

Comment 4

3 years ago
Thanks for update.
I've been in SF all week. I should be back in MV tomorrow. I'll give it a try then.
(Reporter)

Comment 5

2 years ago
Sorry for the very long delay but this seems to be resolved now. I just created a new profile and went through the sign up again from the office. It worked successfully.
Flags: needinfo?(adavis)
Great, thanks for reporting back, marking this resolved
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.