layout is wrong on this url

VERIFIED DUPLICATE of bug 7093

Status

SeaMonkey
General
P3
minor
VERIFIED DUPLICATE of bug 7093
18 years ago
13 years ago

People

(Reporter: wtopp, Assigned: don)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [TESTCASE], URL)

Attachments

(2 attachments)

(Reporter)

Description

18 years ago
with 4.61 and every other browser i've ever used the links on this page for the
arizona daily star are just about in the center of the page while there is some
standard text on the left margin.  with m9 and every other build i've tried the
hypertext links to news stories wind up on the left margin overlaying the
standard text.  i don't know enough html to suggest what instruction may be
interpreted differently.  there's a <TD align=right> of which i'm suspicious.
the following text aligned left.
At first glance, this looks like a duplicate of bug 7093.  However, I'm not so
sure.  It doesn't fit the form of the reduced test case there, because the first
table isn't preceded by a block level element with a bottom margin.   I can't
modify the test case there to fit this form, either.

Comment 2

18 years ago
Created attachment 1412 [details]
testcase

Updated

18 years ago
Whiteboard: [TESTCASE]

Comment 3

18 years ago
The page is missing a TABLE end tag, see reduced testcase above.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Are you sure it's missing an end tag?

I was looking at the same time, and I got the bug down to a simple test case,
which shows that it is a dup of bug 7093 (still a slight variant).  I forgot
that form was being treated as an empty element.

*** This bug has been marked as a duplicate of 7093 ***
Created attachment 1416 [details]
simplest test case

Comment 6

18 years ago
Yes, I agree, this looks very much like a dup of bug 7093. BTW, the style on
the FORM element in your testcase is not needed, the <P> is enough.

Updated

18 years ago
Status: RESOLVED → VERIFIED
Target Milestone: M10

Comment 7

18 years ago
Marking Verified as a dup
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.