If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Support device-selection for Presentation API on Fennec

RESOLVED DUPLICATE of bug 1232105

Status

()

Firefox for Android
Plugins
RESOLVED DUPLICATE of bug 1232105
2 years ago
2 years ago

People

(Reporter: chunmin, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
when user call:

var request = new window.PresentationRequest('https://www.mozilla.org');

the fennec browser needs to popup a menu containing all available devices.
(Reporter)

Updated

2 years ago
Blocks: 1184036
(Reporter)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1232105
You need to log in before you can comment on or make changes to this bug.