Closed Bug 1262922 Opened 4 years ago Closed 4 years ago

Update verify generator should handle new locales properly

Categories

(Release Engineering :: Release Automation: Other, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: rail, Unassigned)

References

Details

I see this line:

+release="45.0" product="Firefox" platform="Linux_x86-gcc3" build_id="20160303134406" locales="ach af an ar as ast az be bg bn-BD bn-IN br bs ca cs cy da de dsb el en-GB en-US en-ZA eo es-AR es-CL es-ES es-MX et eu fa ff fi fr fy-NL ga-IE gd gl gn gu-IN he hi-IN hr hsb hu hy-AM id is it ja kk km kn ko lij lt lv mai mk ml mr ms nb-NO nl nn-NO or pa-IN pl pt-BR pt-PT rm ro ru si sk sl son sq sr sv-SE ta te th tr uk uz vi xh zh-CN zh-TW" channel="beta-dev-localtest" patch_types="complete partial" from="/firefox/releases/45.0/linux-i686/%locale%/firefox-45.0.tar.bz2" ftp_server_from="https://archive.mozilla.org/pub" ftp_server_to="https://ftp.stage.mozaws.net/pub" mar_channel_IDs="firefox-mozilla-beta,firefox-mozilla-release"

"gn" is a new locale (I think) and there is no way to test update verify against an older version. We should handle this somehow.
False alarm, configs looks sane, no "gn" in 44.0
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.