mach eslint should warn you if you have incorrect versions of eslint and the necessary plugins installed.

RESOLVED WORKSFORME

Status

Testing
Lint
RESOLVED WORKSFORME
2 years ago
a year ago

People

(Reporter: mossop, Unassigned)

Tracking

Version 3
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8739494 [details] [diff] [review]
patch

Spun off from bug 1257246. I'm not going to have time to work on this more for now so here is the patch. gps's first suggestion in bug comment 54 needs to be applied.
Component: General → ESLint
Is this still an issue? I recall getting warnings using the wrong version of eslint.
I'm going to go ahead and close this, I get messages if I have the wrong version of eslint and plugins installed. Feel free to reopen if I am mistaking.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.