Closed Bug 1263550 Opened 4 years ago Closed 4 years ago

While viewing a page from "Reading List" bookmark panel, back button should take user back to "Reading List" folder

Categories

(Firefox for Android :: Reader View, defect)

48 Branch
ARM
Unspecified
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1060544
Tracking Status
firefox48 --- affected

People

(Reporter: TeoVermesan, Unassigned)

References

(Blocks 1 open bug)

Details

Steps to reproduce:
1. Go to Bookmarks -> "Reading list"
2. Open a page from the list
3. Tap the back button

Actual results:
- The user is redirected to top-level Bookmarks panel

Expected results:
- Back button should take the user back to the "Reading List" folder
Blocks: 1234315
Blocks: migrate-RL
This sounds like a general issue with bookmarks folders. I imagine the same thing happens if you open a link from a desktop bookmark folder.
I'm close to having a solution for this, closing as a dupe so that we're tracking this in one place (Bug 1060544).
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1060544
You need to log in before you can comment on or make changes to this bug.