html5 audio stops on normal session when a private session is closed

RESOLVED DUPLICATE of bug 1194891

Status

()

RESOLVED DUPLICATE of bug 1194891
2 years ago
2 years ago

People

(Reporter: martinaguilar, Unassigned)

Tracking

({html5})

45 Branch
html5
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0
Build ID: 20160317093216

Steps to reproduce:

I open the streaming radio http://www.enlaradio.com.ar/listen/mitre/ (it is pinned) on a normal session.
Then I open a Private session, I navigate some pages and when I close the private session the audio stops. I have to reload the page using Ctrl+F5 and start the audio again.
- Firefox 45.0.1 - Ubuntu 16.04 


Actual results:

The audio on a normal session stops.


Expected results:

The audio on a normal session stops.
(Reporter)

Updated

2 years ago
Component: Untriaged → Audio/Video: Playback
Product: Firefox → Core
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1194891
You need to log in before you can comment on or make changes to this bug.