Dev edition theme broken on nightly

RESOLVED INCOMPLETE

Status

()

Firefox
Theme
RESOLVED INCOMPLETE
2 years ago
2 years ago

People

(Reporter: canuckistani, Unassigned)

Tracking

Trunk
Unspecified
Windows 10
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

Created attachment 8740638 [details]
broken-devedition-theme.PNG

See attached screenshot, the grey title bar is showing. Dev Edition doesn't have this problem
Created attachment 8740639 [details]
working-de-47.PNG
Works for me in Windows 7.  Is this Win10?
Flags: needinfo?(jgriffiths)
Win8 also looks OK.  Need to set up mozscreenshots for this
mozscreenshot push (although it doesn't support win10 at the moment afaik)
(In reply to Brian Grinstead [:bgrins] from comment #4)
> mozscreenshot push (although it doesn't support win10 at the moment afaik)

https://treeherder.mozilla.org/#/jobs?repo=try&revision=e9810fd8d47085cbd2833db348ad165315ba6288
Component: Developer Tools → Theme
Yes, this is a Win10 bug
OS: Unspecified → Windows 10

Updated

2 years ago
Keywords: regression, regressionwindow-wanted

Comment 7

2 years ago
I can't reproduce this with yesterday's Nightly on my Surface Pro 3 running the latest insider build.

Can you reproduce on a clean Firefox profile? Does this go away if you log out of and back into Windows ?
Setting ni? for Comment 7
Flags: needinfo?(clarkbw)
I'm not seeing this myself.  Jeff is back on Friday.
Flags: needinfo?(clarkbw)
This was resolved after a restart, and might be specific to hidpi windows 10 devices ( surface pro 4 )
Flags: needinfo?(jgriffiths)
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INCOMPLETE
Keywords: regression, regressionwindow-wanted
Version: unspecified → Trunk
You need to log in before you can comment on or make changes to this bug.