Intermittent test_WaitingToEndedTransition_mp4.html | application timed out after 330 seconds with no output

RESOLVED DUPLICATE of bug 1264694

Status

()

Core
Audio/Video: MediaStreamGraph
P2
normal
Rank:
25
RESOLVED DUPLICATE of bug 1264694
2 years ago
2 years ago

People

(Reporter: RyanVM, Unassigned)

Tracking

({intermittent-failure})

Trunk
intermittent-failure
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
+++ This bug was initially created as a clone of Bug #1261571 +++

Not sure if this is related to bug 1261571 or not. Retriggers on Ash indicate that this started at a later point. Looks like a shutdown hang masquerading as a test timeout. My guess is bug 1208371.
https://hg.mozilla.org/projects/ash/pushloghtml?changeset=d62963756d9a9d19cbbb5d8f3dd3c7cfa8fdef88

https://treeherder.mozilla.org/logviewer.html#?job_id=165324&repo=ash
(Reporter)

Updated

2 years ago
See Also: → bug 1264694
I guess, Bug 1215265 might be related from Bug 1261571 comment 2.

Comment 2

2 years ago
10 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* ash: 8
* try: 2

Platform breakdown:
* osx-10-10: 10

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1264082&startday=2016-04-11&endday=2016-04-17&tree=all

Updated

2 years ago
Rank: 25
Priority: -- → P2
(Reporter)

Updated

2 years ago
Duplicate of this bug: 1263894

Comment 4

2 years ago
6 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 3
* mozilla-central: 1
* mozilla-aurora: 1
* ash: 1

Platform breakdown:
* osx-10-10: 4
* linux64: 2

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1264082&startday=2016-05-10&endday=2016-05-16&tree=all

Comment 5

2 years ago
18 automation job failures were associated with this bug yesterday.

Repository breakdown:
* mozilla-inbound: 13
* fx-team: 2
* try: 1
* mozilla-central: 1
* ash: 1

Platform breakdown:
* osx-10-10: 18

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1264082&startday=2016-05-17&endday=2016-05-17&tree=all
(Reporter)

Comment 6

2 years ago
Would appreciate if we could bump the priority on this one. It's spiking now that OSX 10.10 debug e10s tests are fully enabled in production for Gecko 48+.
status-firefox49: --- → affected
(Reporter)

Comment 7

2 years ago
Assuming bug 1264694 doesn't fix it, of course.
(Reporter)

Comment 8

2 years ago
No new occurrences on branches where bug 1264694 has landed.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
status-firefox48: affected → ---
status-firefox49: affected → ---
Resolution: --- → DUPLICATE
Duplicate of bug: 1264694

Comment 9

2 years ago
33 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 22
* fx-team: 4
* try: 2
* mozilla-central: 2
* mozilla-aurora: 2
* ash: 1

Platform breakdown:
* osx-10-10: 33

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1264082&startday=2016-05-16&endday=2016-05-22&tree=all
You need to log in before you can comment on or make changes to this bug.