[RFE] Image-Handling: Manual Image loading (Netscape 4.x)

VERIFIED DUPLICATE of bug 57505

Status

--
enhancement
VERIFIED DUPLICATE of bug 57505
17 years ago
14 years ago

People

(Reporter: Masato, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Netscape 4 has a great feature to save bandwith (for modem users)

If automatic image loading is disabled:
- you can manually load each image you desire
- images wich are already in the cache will be shown imidiatly (you don't need
to download them again & again)
- you can download all images of a frame or a site with one click


PS: it would be great if images wich are blocked (by rules or by download only
if on the same host) represented by a "blocked image"-icon.

Updated

17 years ago
Keywords: 4xp
Summary: [Feature] Image-Handling: Manual Image loading (Netscape 4.x) → [RFE] Image-Handling: Manual Image loading (Netscape 4.x)
Duplicate of "`Show Images' command not hooked up"

*** This bug has been marked as a duplicate of 57505 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.