service workers for iframes with srcdoc

RESOLVED DUPLICATE of bug 1426979

Status

()

defect
RESOLVED DUPLICATE of bug 1426979
3 years ago
Last year

People

(Reporter: bkelly, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox48 affected)

Details

(Whiteboard: btpp-fixlater)

Implement spec changes related to iframes with srcdoc:

 https://github.com/slightlyoff/ServiceWorker/issues/765

I think this is basically about inheriting the controlling worker from the parent.
Whiteboard: btpp-fixlater
No longer blocks: ServiceWorkers-compat
Status: NEW → RESOLVED
Closed: Last year
Resolution: --- → DUPLICATE
Duplicate of bug: 1426979
You need to log in before you can comment on or make changes to this bug.