Color change after marking the text

VERIFIED DUPLICATE of bug 125795

Status

()

VERIFIED DUPLICATE of bug 125795
17 years ago
17 years ago

People

(Reporter: nagi, Assigned: attinasi)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.8+) Gecko/20020218
BuildID:    2002021803

In this URL i see the text "Vereine ans Netz".
Its a link in black color. From the source it should be red.
Like the next line "Stueckdatenbank".
If a mark the text with the mouse and and unmark it again. The color changed to red.

Reproducible: Always
Steps to Reproduce:
1. Go to http://www.volkstheater.ch/zsvnoj.htm
2. Look at the link "Vereine ans Netz" it is black
3. Mark this text with the mouse
4. click somewhere else to unmark the text
5. the text is now red

Actual Results:  color changed, and is displayed false at the begining

Expected Results:  color should be displayed correctly from the first time and
should not change after mark/unmark the text

I saw it 2 days ago an thought it is a dublicate of Bug 125795.
But this Bug is now fixed and the problem is still here.

Comment 1

17 years ago
I don't think the fix had landed in the build you're using.
I suggest you try a new one... 

Comment 2

17 years ago
Fix for bug 125795 (see bug 96870) was checked in by rbs on 02/18/2002 23:30
Resolving as dup.

Please add comment if builds with the fix do not fix this.

*** This bug has been marked as a duplicate of 125795 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

17 years ago
Its fixed with 2002021915. Thanks

Comment 4

17 years ago
Changing QA contact
QA Contact: petersen → amar
 Marking verified from the reporter's comments
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.