Intermittent browser_waitForFocus.js,browser_dbg_variables-view-filter-02.js,browser_perf-options-propagate-allocations.js | application crashed [@ js::PCToLineNumber(unsigned int,unsigned char *,unsigned char *,unsigned char *,unsigned int *)]

RESOLVED DUPLICATE of bug 1302914

Status

()

P3
normal
RESOLVED DUPLICATE of bug 1302914
3 years ago
2 years ago

People

(Reporter: KWierso, Unassigned)

Tracking

({intermittent-failure})

48 Branch
intermittent-failure
Points:
---

Firefox Tracking Flags

(firefox48 affected)

Details

Updated

3 years ago
Component: XUL → Untriaged
Component: Untriaged → JavaScript Engine
See Also: → bug 1140916

Comment 1

2 years ago
Bulk assigning P3 to all open intermittent bugs without a priority set in Firefox components per bug 1298978.
Priority: -- → P3
Summary: Intermittent browser_waitForFocus.js | application crashed [@ js::PCToLineNumber(unsigned int,unsigned char *,unsigned char *,unsigned char *,unsigned int *)] → Intermittent browser_waitForFocus.js,browser_dbg_variables-view-filter-02.js | application crashed [@ js::PCToLineNumber(unsigned int,unsigned char *,unsigned char *,unsigned char *,unsigned int *)]
Summary: Intermittent browser_waitForFocus.js,browser_dbg_variables-view-filter-02.js | application crashed [@ js::PCToLineNumber(unsigned int,unsigned char *,unsigned char *,unsigned char *,unsigned int *)] → Intermittent browser_waitForFocus.js,browser_dbg_variables-view-filter-02.js,browser_perf-options-propagate-allocations.js | application crashed [@ js::PCToLineNumber(unsigned int,unsigned char *,unsigned char *,unsigned char *,unsigned int *)]
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1302914
You need to log in before you can comment on or make changes to this bug.