Setting "display: block" on label elements (and their child) fails

VERIFIED DUPLICATE of bug 96813

Status

()

Core
CSS Parsing and Computation
VERIFIED DUPLICATE of bug 96813
17 years ago
17 years ago

People

(Reporter: jwatt, Assigned: dbaron)

Tracking

Trunk
x86
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Use of the property and value pair "display: block" on <label> elements seems to
be ignored. In addition the optional child form element of <label> elements also
does not recognize "display: block". Testcase attached.
(Reporter)

Comment 1

17 years ago
Created attachment 70366 [details]
testcase1

demonstration

*** This bug has been marked as a duplicate of 96813 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.