Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 668577
2 years ago
2 years ago

People

(Reporter: pawel, Unassigned)

Tracking

48 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:48.0) Gecko/20100101 Firefox/48.0
Build ID: 20160415030231

Steps to reproduce:

Hi I would notice about some ask from website .I can't stopped this message .If I apply option Always ask or default .Nightly still show my this message .I can't get rid of it.

Add ProtoMaill as an application for mailto links



Expected results:

I could removed this notice and that all
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 668577
You need to log in before you can comment on or make changes to this bug.