Closed Bug 1265236 Opened 4 years ago Closed 4 years ago

input autocomplete shows only once per focus

Categories

(Core :: Layout: Form Controls, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1183037
Tracking Status
e10s ? ---
firefox48 --- affected

People

(Reporter: mail, Unassigned)

References

()

Details

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:48.0) Gecko/20100101 Firefox/48.0
Build ID: 20160416030220

Steps to reproduce:

Double click on an input with known options which should appear as an autocomplete. Click the input again & double-click again (don't lose focus).


Actual results:

First double click resulted in expected options being showed, but after second double-click it doesnt show any options anymore .. I have to click somewhere else & perform double click again on that input in order to see my known options again


Expected results:

When double click occurs on an input, it will show the options regardless of whether it has showed the options already or not ..
Confirmed.

The problem occurs with e10s enabled, but does not occur with e10s disabled.

https://hg.mozilla.org/mozilla-central/rev/a5322c766f510d2a6544b519ffcc72a19879c779
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:48.0) Gecko/20100101 Firefox/48.0 ID:20160416030220
Status: UNCONFIRMED → NEW
tracking-e10s: --- → ?
Component: Untriaged → Layout: Form Controls
Ever confirmed: true
Product: Firefox → Core
Version: 48 Branch → Trunk
In the Depends on: field, here in this bug report.  Double click 3 times. That should result in the autocomplete list being displayed again. But doesn't as reported.

Win 7, Nightly 48.0a1, 20160419030312 - FAIL 
Mac 10.12, Nightly 48.0a1, 20160419030312 - FAIL
Ubuntu 14.04.02, Nightly 48.0a1, 20160419030312 - FAIL
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1183037
You need to log in before you can comment on or make changes to this bug.