Closed Bug 12653 Opened 21 years ago Closed 20 years ago

gfx selects behaving poorly

Categories

(Core :: Layout: Form Controls, defect, P3)

defect

Tracking

()

VERIFIED FIXED

People

(Reporter: kmcclusk, Assigned: rods)

References

()

Details

(Keywords: perf)

Go to this page then click on the Article type. The drop-down list takes a while
to popup. (Known performance problem.) The dropdown always pops upward. Even if
you scroll the combobox so it is near the top of the window. Once the list is
up, tracking of the mouse movement is off. The pointer is 3 or 4 items below the
actual item that is highlighted in the list.
Whiteboard: [Perf]
Putting on [Perf] radar.
*** Bug 19543 has been marked as a duplicate of this bug. ***
changed to M14
Assignee: ckritzer → karnaze
QA Contact: phillip → ckritzer
Assignee: karnaze → rods
Rod, I'm not sure why this is assigned to me. If it is a table problem, please
elaborate.
*** Bug 21274 has been marked as a duplicate of this bug. ***
Keywords: perf
Bulk add of "perf" to new keyword field.  This will replace the [PERF] we were
using in the Status Summary field.
*** Bug 22813 has been marked as a duplicate of this bug. ***
changing to M15
Target Milestone: M14 → M15
Whiteboard: [Perf]
This page is considerably faster now because of my rework of combobox. fixed.
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → FIXED
Cant see the listed Problems. Verifying.
 -Windows 98 build 2000-09-19-05-M18
 -Linux RedHat6.2 build 2000-09-19-21-M18
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.