[FEATURE] Keyboard navigation

VERIFIED DUPLICATE of bug 2674

Status

P1
normal
VERIFIED DUPLICATE of bug 2674
20 years ago
14 years ago

People

(Reporter: don, Assigned: don)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

20 years ago
This bug is for tracking beta keyboard navigation issues.
(Assignee)

Updated

20 years ago
Priority: P3 → P1
Target Milestone: M13
(Assignee)

Updated

20 years ago
Blocks: 12659
(Assignee)

Updated

20 years ago
No longer blocks: 12659
Summary: [BETA] Keyboard navigation → [FEATURE] Keyboard navigation
(Assignee)

Comment 1

20 years ago
OK, this isn't an issue for beta anymore.

Comment 2

20 years ago
how is this different from #2674?

Updated

20 years ago
QA Contact: beppe → cpratt
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 3

19 years ago
Resolved as duplicate.


*** This bug has been marked as a duplicate of 2674 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 4

19 years ago
Verified this is a duplicate of 2674.
They were botht the same description for tracking for keyboard navigation
issues.
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.