Crash when trying to log in to ADC (Apple Developer Connection)

RESOLVED DUPLICATE of bug 126268

Status

--
critical
RESOLVED DUPLICATE of bug 126268
17 years ago
14 years ago

People

(Reporter: socratis, Assigned: asa)

Tracking

({crash})

Trunk
PowerPC
macOS
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Open the above URL (http://connect.apple.com). Try to log in. As soon as you
press the "Continue" button, Mozilla crashes.
(Reporter)

Comment 1

17 years ago
Created attachment 70463 [details]
Mozilla.crash.log

Comment 2

17 years ago
Please always include build ID in bug reports.
If you see the crash in a build from 16th or later: dup of bug 126268

Comment 3

17 years ago
Reporter: Please always use severity level "critical" for crashes,
and add the keyword "crash".

Comment 4

17 years ago
WFM. Build ID: 2002 02 15 03. Windows 2000.

Comment 5

17 years ago
WFM 20020201803/Win98
Severity: normal → critical
Keywords: crash

Comment 6

17 years ago
bug 126268 is a Mac-only bug, fix is now checked in. Resolving as duplicate. 
Reporter: If you can reproduce the crash in builds later than from the 20th,
please add comment.



*** This bug has been marked as a duplicate of 126268 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.