Status

()

defect
RESOLVED DUPLICATE of bug 1244693
3 years ago
3 years ago

People

(Reporter: alice0775, Unassigned)

Tracking

47 Branch
Unspecified
Windows 7
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox46 unaffected, firefox47 affected)

Details

Attachments

(1 attachment)

Reporter

Description

3 years ago
+++ This bug was initially created as a clone of Bug #1265745 +++
+++ This bug was initially created as a clone of Bug #1265715 +++

Steps To Reproduce:
1. (optionally) Set user_pref("layout.css.prefixes.webkit", false) (see Bug 1265745)
2. Open http://giphy.com/create/gifcaption 
   --- observe font of the number icons on the left-top corner of each gif sprite.

Actual Results:
Font face is thin

Expected Results:
Font face is like bold.

Regression window:
https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=15104d2224f4d1c794994941e880d616cf9aa486&tochange=5baceaa01feee58e5dee795f9ef3bd2a596c8448

Triggered by: 	67084d8fe886	Frédéric Wang — Bug 1193050 - Update OTS to latest upstream version. r=jfkthame
Reporter

Comment 1

3 years ago
Posted image screenshot
This is an example of bug 1244693; see further discussion there. It should be fixed for current release/beta versions, but the stricter validation that causes the font to be rejected is still applied on nightly/aurora.

The "more correct" fix is for the site to deploy a spec-conformant font resource.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1244693
You need to log in before you can comment on or make changes to this bug.