Update to CodeMirror 5.13.2

RESOLVED FIXED in Firefox 48

Status

()

Firefox
Developer Tools: Source Editor
P2
normal
RESOLVED FIXED
2 years ago
a year ago

People

(Reporter: gl, Assigned: gl)

Tracking

unspecified
Firefox 48
Points:
---

Firefox Tracking Flags

(firefox48 fixed)

Details

Attachments

(1 attachment)

(Assignee)

Description

2 years ago
Looks like there is a 5.13.2 that was pushed to resolve a problem where the gutter would sometimes not extend all the way to the end of the document. We should land 5.13.2 before the merge.
(Assignee)

Comment 1

2 years ago
Created attachment 8742944 [details] [diff] [review]
1265816.patch
Attachment #8742944 - Flags: review?(bgrinstead)
(Assignee)

Comment 2

2 years ago
https://treeherder.mozilla.org/#/jobs?repo=try&revision=c5da629d5581
Comment on attachment 8742944 [details] [diff] [review]
1265816.patch

Review of attachment 8742944 [details] [diff] [review]:
-----------------------------------------------------------------

Works for me
Attachment #8742944 - Flags: review?(bgrinstead) → review+

Comment 4

2 years ago
https://hg.mozilla.org/integration/fx-team/rev/70bbd2e42d9d

Comment 5

2 years ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/70bbd2e42d9d
Status: ASSIGNED → RESOLVED
Last Resolved: 2 years ago
status-firefox48: --- → fixed
Resolution: --- → FIXED
Target Milestone: --- → Firefox 48

Updated

a year ago
Duplicate of this bug: 1260030
You need to log in before you can comment on or make changes to this bug.