All users were logged out of Bugzilla on October 13th, 2018

dic.academic.ru - Wrong layout on this page

RESOLVED FIXED

Status

--
minor
RESOLVED FIXED
17 years ago
4 years ago

People

(Reporter: golam, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.8+)
Gecko/20020212
BuildID:    2002021203

Left menu has enlarged width.

Reproducible: Always

Comment 1

17 years ago
Changing QA contact
QA Contact: petersen → moied

Comment 2

17 years ago
Javascript Error: syntax error
Source File: http://dic.academic.ru/misc/enc3p.nsf/ListW!OpenForm&bukva=%C3%8A
Line: 216
Source Code:
<H2>No documents found</H2> terminaterow ();

This error appears also in IE 5.5 and is likely the reason for this bug. If yes,
it's an evangelizing issue.

Comment 3

17 years ago
Hello

I saw a wrong layout at this address too (page is good with IE and Opera 6.XX) :

http://www.devekusu.com/1220/index1.html

System : win2000 professional - Mozilla build : 2002022503

From about Mozilla Box :
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.8+) Gecko/20020225

Comment 4

17 years ago
many MAAaaany incorrectly closed html tags and multiple javascript errors. tech
evang.

Updated

17 years ago
Status: UNCONFIRMED → NEW
Component: Layout → Europe: Central
Ever confirmed: true
Product: Browser → Tech Evangelism
Version: other → unspecified
Reassigning
Assignee: attinasi → piskozub
QA Contact: moied → pali

Comment 6

17 years ago
Accepting.
Status: NEW → ASSIGNED
Priority: -- → P5
Target Milestone: --- → Mar

Comment 7

17 years ago
Sorry. Took it for Romania. And this is obviously Russia...

-> Europe: East
Assignee: piskozub → prokosch
Status: ASSIGNED → NEW
Component: Europe: Central → Europe: East
Priority: P5 → --
QA Contact: pali → momoi
Target Milestone: Mar → ---

Comment 8

16 years ago
Mass-accepting bugs - sorry for the spam. I'm back :)
Status: NEW → ASSIGNED

Comment 9

16 years ago
Quitting Evangelism due to lack of time...
Assignee: nikolai → nobody
Status: ASSIGNED → NEW
Summary: Wrong layout on this page → dic.academic.ru - Wrong layout on this page

Comment 10

16 years ago
-> other
Assignee: nobody → other
Component: Europe: East → Other
QA Contact: momoi → other
looks identical to ie7
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.