wrong mouse cursor shape on link

RESOLVED DUPLICATE of bug 88688

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 88688
16 years ago
13 years ago

People

(Reporter: Ahmet A. Akin, Assigned: asa)

Tracking

({testcase})

Trunk
x86
Windows 98
testcase

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
There in this page when you move on to the links ,mouse cursor does not appear
as "hand" it appears as "text cursor". Not sure if it is an evangelism bug.

Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.8+) Gecko/20020219

Comment 1

16 years ago
Created attachment 70491 [details]
Testcase

The page uses as style: A {cursor: auto;}

From http://www.w3.org/TR/REC-CSS2/ui.html#cursor-props:
"The UA determines the cursor to display based on the current context."

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 88688 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Keywords: testcase
Resolution: --- → DUPLICATE
Summary: wrong mouse cursor shape on link → wrong mouse cursor shape on link
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.