Bugzilla comments do not support emoji

RESOLVED DUPLICATE of bug 1253535

Status

()

RESOLVED DUPLICATE of bug 1253535
3 years ago
3 years ago

People

(Reporter: rbarnes, Unassigned)

Tracking

Production

Details

(Reporter)

Description

3 years ago
In trying to file Bug 1265947 reporting a failure of emoji support in MozReview, I discovered that Bugzilla also does not support emoji properly.  It appears to truncate a comment after an emoji character.
(Reporter)

Comment 1

3 years ago
It's not that I care that deeply about emoji, but this hints at bigger problems with Unicode support.

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1253535
You need to log in before you can comment on or make changes to this bug.