Closed Bug 1266843 Opened 4 years ago Closed 4 years ago

replace inIDOMUtils.colorToRGBA

Categories

(DevTools :: Framework, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1266842

People

(Reporter: tromey, Unassigned)

References

Details

We'll need to replace inIDOMUtils.colorToRGBA for the devtools
de-chrome-ification project.
This should maybe be done in conjunction with bug 1266842.
Handling this there.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1266842
No longer blocks: devtools-html-3
Whiteboard: [devtools-html]
Duplicate of this bug: 1266841
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.