borders on address bar and search bar has weird color styling

RESOLVED DUPLICATE of bug 1266914

Status

()

Core
Widget: Gtk
RESOLVED DUPLICATE of bug 1266914
2 years ago
2 years ago

People

(Reporter: andreasn, Unassigned)

Tracking

48 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(firefox48 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8744849 [details]
Screenshot from 2016-04-25 12-19-57.png

The address bar, the back button, the search field and the line between above the browser content has this pure black color now, instead of the gray color it used before.
The 0.46 branch doesn't have this issue, only the nightly (48).

Comment 1

2 years ago
Which GTK version and which distro? This might be a dupe of bug 1266914, or at least related.
Component: Theme → Widget: Gtk
Product: Firefox → Core
See Also: → bug 1266914
(Reporter)

Comment 2

2 years ago
It's GTK 3.20, and I get the same behaviour with the right click menu's dividers. So yes, looks like a dupe.

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
See Also: bug 1266914
Duplicate of bug: 1266914
You need to log in before you can comment on or make changes to this bug.