crash in nsInterfaceHashtable<T>::Get | mozilla::dom::indexedDB::`anonymous namespace''::DatabaseConnection::GetCachedStatement

RESOLVED DUPLICATE of bug 1195149

Status

()

Core
DOM: IndexedDB
--
critical
RESOLVED DUPLICATE of bug 1195149
2 years ago
2 years ago

People

(Reporter: marco, Unassigned)

Tracking

({crash, topcrash-win})

45 Branch
x86
Windows
crash, topcrash-win
Points:
---

Firefox Tracking Flags

(firefox45 affected, firefox46 unaffected, firefox47 unaffected, firefox48 unaffected)

Details

(crash signature)

(Reporter)

Description

2 years ago
This bug was filed from the Socorro interface and is 
report bp-bd818dad-ded7-471e-b937-f98852160425.
=============================================================

The number of crashes spiked on April 21, this is now #27 top crash (with 2600 crashes).

Looks like a null pointer access, as the error is EXCEPTION_ACCESS_VIOLATION_READ at address 0x1c.

All Windows versions are affected.

Firefox versions up to 45.0.2 are affected (66.74% on 45.0.2), there are no reports with 46, 47 or 48.
(Reporter)

Comment 1

2 years ago
Before April 21, there were 0 reports of this crash.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1195149
(Reporter)

Comment 3

2 years ago
Still seeing this crash on release (46), but according to bug 1256049 it was fixed in beta.
You need to log in before you can comment on or make changes to this bug.