Closed Bug 1267505 Opened 4 years ago Closed 3 years ago

Implement 'once' member of AddEventListenerOptions

Categories

(Core :: DOM: Events, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1287706

People

(Reporter: baku, Unassigned)

References

Details

(Keywords: dev-doc-needed, Whiteboard: btpp-fixlater)

Implemented in Safari Technology Preview 7.
In development in Chrome.
This was fixed already in bug 1287706
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1287706
(In reply to PhistucK from comment #1)
> Implemented in Safari Technology Preview 7.
> In development in Chrome.

We are actually the first implementation of that :)
Hmmm, not really. WebKit implemented that early June, which is even earlier than bug 1287706 :/
You need to log in before you can comment on or make changes to this bug.