Audio/video sync issues on ABC News

RESOLVED DUPLICATE of bug 1267679

Status

()

Core
Plug-ins
RESOLVED DUPLICATE of bug 1267679
2 years ago
2 years ago

People

(Reporter: James Graham, Unassigned)

Tracking

46 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: betabreakers-fx46)

Attachments

(32 attachments)

3.66 KB, text/plain
Details
3.34 KB, text/plain
Details
4.31 KB, text/plain
Details
3.77 KB, text/plain
Details
3.84 KB, text/plain
Details
3.91 KB, text/plain
Details
4.04 KB, text/plain
Details
3.62 KB, text/plain
Details
3.27 KB, text/plain
Details
3.82 KB, text/plain
Details
3.74 KB, text/plain
Details
3.51 KB, text/plain
Details
3.72 KB, text/plain
Details
4.33 KB, text/plain
Details
3.63 KB, text/plain
Details
4.21 KB, text/plain
Details
3.71 KB, text/plain
Details
3.71 KB, text/plain
Details
3.86 KB, text/plain
Details
3.81 KB, text/plain
Details
3.76 KB, text/plain
Details
3.46 KB, text/plain
Details
3.56 KB, text/plain
Details
4.31 KB, text/plain
Details
3.75 KB, text/plain
Details
3.75 KB, text/plain
Details
4.03 KB, text/plain
Details
3.81 KB, text/plain
Details
3.37 KB, text/plain
Details
3.40 KB, text/plain
Details
3.58 KB, text/plain
Details
3.20 KB, text/plain
Details
(Reporter)

Description

2 years ago
This is a grouping of all Beta Breakers computers that have audio/video sync issues on ABC News with a listing of the modes that they become unsynced at.
(Reporter)

Updated

2 years ago
QA Whiteboard: betabreakers-fx46
Whiteboard: betabreakers-fx46
(Reporter)

Comment 2

2 years ago
On Shadowsong computer:

With hardware acceleration turned off ABC News has audio/video sync issues while in full-screen or windowed mode.

With hardware acceleration turned on there is no visible difference in the audio/video sync.

The problem persists in release version 45.0.2

Uploading about:support document
(Reporter)

Comment 3

2 years ago
Created attachment 8745452 [details]
Shadowsong #1.txt
(Reporter)

Comment 4

2 years ago
On Centurion computer:

With hardware acceleration turned off ABC News has audio/video sync issues in full-screen.

With hardware acceleration turned on there is no visible difference.

The problem persists in release version 45.0.2

Updating the driver from 9.18.13.4174 to 9.18.13.4195 appears to give a very minor performance increase, but all issues are still present.

Uploading about:support documents for each driver version.
(Reporter)

Comment 5

2 years ago
Created attachment 8745522 [details]
Centurion #1.txt
(Reporter)

Comment 6

2 years ago
Created attachment 8745523 [details]
Centurion #2.txt
(Reporter)

Comment 7

2 years ago
On Frostwolf computer:

With hardware acceleration turned off ABC News has audio/video sync issues in both full-screen and windowed mode.

With hardware acceleration turned on there is no noticeable difference.

The problem persists in release version 45.0.2

Uploading about:support document
(Reporter)

Comment 8

2 years ago
Created attachment 8745545 [details]
Frostwolf_AboutSupport #1.txt
(Reporter)

Comment 9

2 years ago
On Silvermoon computer:

With hardware acceleration turned off ABC News has audio/video sync issues when full-screened.

With hardware acceleration turned on there is no noticeable difference.

The problem persists in release version 45.0.2

Uploading about:support document
(Reporter)

Comment 10

2 years ago
Created attachment 8745568 [details]
Silvermoon_AboutSupport #1.txt
(Reporter)

Comment 11

2 years ago
On Palpatine computer:

With hardware acceleration turned off ABC News has mild audio/video sync issues when full-screened.

With hardware acceleration turned on there is no visible difference.

The problem persists in release version 45.0.2

Updating the driver from 8.15.11.9038 to 9.18.13.4195 appears to have no effect.

Uploading about:support documents for each driver version.
(Reporter)

Comment 12

2 years ago
Created attachment 8745595 [details]
Palpatine_AboutSupport #1.txt
(Reporter)

Comment 13

2 years ago
Created attachment 8745596 [details]
Palpatine_AboutSupport #2.txt
(Reporter)

Comment 14

2 years ago
On Warlock computer:

With hardware acceleration turned off ABC News has audio/video sync issues in both full-screen and windowed mode.

With hardware acceleration turned on there is no noticeable difference.

The problem persists in release version 45.0.2

Uploading about:support document
(Reporter)

Comment 15

2 years ago
On Onyxia computer:

With hardware acceleration turned off ABC News has audio/video sync issues in both full-screen and windowed mode.

With hardware acceleration turned on it appears to resolve the issue in windowed mode, but it's still a problem in full-screen.

The problem persists in release version 45.0.2

Uploading about:support document
(Reporter)

Comment 16

2 years ago
Created attachment 8745632 [details]
Warlock_AboutSupport #1.txt
(Reporter)

Comment 17

2 years ago
Created attachment 8745633 [details]
Onyxia_AboutSupport #1.txt
(Reporter)

Comment 18

2 years ago
On Dragonmaw computer:

With hardware acceleration turned off ABC News has audio/video sync issues in both full-screen and windowed mode.

With hardware acceleration turned on there is no noticeable difference.

The problem persists in release version 45.0.2

Uploading about:support document
(Reporter)

Comment 19

2 years ago
Created attachment 8745661 [details]
Dragonmaw_AboutSupport.txt
(Reporter)

Comment 20

2 years ago
On Frostmane computer:

With hardware acceleration turned off ABC News has audio/video in both full-screen windowed mode.

With hardware acceleration turned on there is no noticeable difference.

The problem persists in release version 45.0.2

Uploading about:support document
(Reporter)

Comment 21

2 years ago
Created attachment 8745676 [details]
Frostmane_AboutSupport #1.txt
(Reporter)

Comment 22

2 years ago
On Nefarian computer:

With hardware acceleration turned off ABC News has audio/video sync issues in both full-screen and windowed mode.

With hardware acceleration turned on there is no noticeable difference.

The problem persists in release version 45.0.2

Uploading about:support document
(Reporter)

Comment 23

2 years ago
Created attachment 8745700 [details]
Nefarian_AboutSupport #1.txt
(Reporter)

Comment 24

2 years ago
On Marwyn computer:

With hardware acceleration turned off ABC News has slight audio/video sync issues in full-screen.

With hardware acceleration turned on there is no noticeable difference.

The problem persists in release version 45.0.2

Updating the driver from 8.630.0.0 to 8.970.100.1100 appears to have no effect.

Uploading about:support documents for each driver version.
(Reporter)

Comment 25

2 years ago
Created attachment 8745712 [details]
Marwyn_AboutSupport #1.txt
(Reporter)

Comment 26

2 years ago
Created attachment 8745713 [details]
Marwyn_AboutSupport #2.txt
(Reporter)

Comment 27

2 years ago
On Eomer computer:

With hardware acceleration turned off Youtube 360 has audio/video sync issues in both full-screen and windowed mode.

With hardware acceleration turned on there is no noticeable difference.

The problem persists in release version 45.0.2

Updating the driver from 8.17.12.5896 to 9.18.13.908 appears to have no effect.

Uploading about:support documents for each driver version.
(Reporter)

Comment 28

2 years ago
Created attachment 8745718 [details]
Eomer_AboutSupport #1.txt
(Reporter)

Comment 29

2 years ago
Created attachment 8745719 [details]
Eomer_AboutSupport #2.txt
(Reporter)

Comment 30

2 years ago
On Skullcrusher computer:

With hardware acceleration turned off ABC News has audio/video sync issues in both full-screen and windowed mode.

With hardware acceleration turned on there is no noticeable difference.

The problem persists in release version 45.0.2

Uploading about:support document
(Reporter)

Comment 31

2 years ago
Created attachment 8745743 [details]
Skullcrusher_AboutSupport #1.txt
(Reporter)

Comment 32

2 years ago
On Kal-El computer:

With hardware acceleration turned off ABC news has audio/video sync issues in both full-screen and windowed mode.

With hardware acceleration turned on there is no noticeable difference.

The problem persists in release version 45.0.2

Uploading about:support document
(Reporter)

Comment 33

2 years ago
Created attachment 8745757 [details]
Kal-El_AboutSupport #1.txt
(Reporter)

Comment 34

2 years ago
On Horridon computer:

With hardware acceleration turned off ABC News has audio/video sync issues in both full-screen and windowed mode.

With hardware acceleration turned on the audio/video sync clears up in windowed mode and is reduced in full-screen.

The problem persists in release version 45.0.2

Updating the driver from 13.151.1.1000 to 13.251.9001.1001 appears to have no effect.

Uploading about:support documents for each driver version.
(Reporter)

Comment 35

2 years ago
Created attachment 8745783 [details]
Horridon_AboutSupport #1.txt
(Reporter)

Comment 36

2 years ago
Created attachment 8745784 [details]
Horridon_AboutSupport #2.txt
(Reporter)

Comment 37

2 years ago
On Isiset computer:

With hardware acceleration turned off ABC News has audio/video sync issues in both full-screen and windowed mode.

With hardware acceleration turned on there appears to be no visible effect.

The problem persists in release version 45.0.2

Uploading about:support document
(Reporter)

Comment 38

2 years ago
Created attachment 8746095 [details]
Isiset_AboutSupport #1.txt
(Reporter)

Comment 39

2 years ago
On Rajh computer:

With hardware acceleration turned off ABC News has audio/video sync issues in both full-screen and windowed mode.

With hardware acceleration turned on there is no visible effect.

The problem persists in release version 45.0.2

Uploading about:support document
(Reporter)

Comment 40

2 years ago
Created attachment 8746207 [details]
Rajh_AboutSupport #1.txt
(Reporter)

Comment 41

2 years ago
On Skywall computer:

With hardware acceleration turned off ABC News has audio/video sync issues in both full-screen and windowed mode.

With hardware acceleration turned on there is no noticeable difference.

The problem persists in release version 45.0.2

Uploading about:support document
(Reporter)

Comment 42

2 years ago
Created attachment 8746600 [details]
Skywall_AboutSupport #1.txt
(Reporter)

Comment 43

2 years ago
On Alleria computer:

With hardware acceleration turned off ABC News has audio/video sync issues in full-screen.

With hardware acceleration turned on there is no noticeable difference.

The problem persists in release version 45.0.2

Uploading about:support document
(Reporter)

Comment 44

2 years ago
Created attachment 8746601 [details]
Alleria_AboutSupport #1.txt
(Reporter)

Comment 45

2 years ago
On Wario computer:

With hardware acceleration turned off ABC News has audio/video sync issues in both full-screen and windowed mode.

With hardware acceleration turned on there is no noticeable difference.

The problem persists in release version 45.0.2

Updating the driver from 9.18.13.783 to 9.18.13.908 appears to have no effect.

Uploading about:support documents for each driver version.
(Reporter)

Comment 46

2 years ago
Created attachment 8746764 [details]
Wario_AboutSupport #1.txt
(Reporter)

Comment 47

2 years ago
Created attachment 8746765 [details]
Wario_AboutSupport #2.txt
(Reporter)

Comment 48

2 years ago
On Lightbringer computer:

With hardware acceleration turned off ABC News has audio/video sync issues in both full-screen and windowed mode.

With hardware acceleration turned on there is no noticeable difference.

The problem persists in release version 45.0.2

Uploading about:support document
(Reporter)

Comment 49

2 years ago
Created attachment 8746813 [details]
Lightbringer_AboutSupport #1.txt
(Reporter)

Comment 50

2 years ago
On Zito computer:

With hardware acceleration turned off ABC News has audio/video sync issues in both full-screen and windowed mode.

With hardware acceleration turned on there is no noticeable difference.

The problem persists in release version 45.0.2

Uploading about:support document
(Reporter)

Comment 51

2 years ago
Created attachment 8746852 [details]
Zito_AboutSupport #1.txt
This video tries to play using Flash for me, is that what you're seeing?
(Reporter)

Comment 53

2 years ago
Yes, It does use flash.
(Reporter)

Comment 54

2 years ago
At least as far as I'm seeing on my end as well.
(Reporter)

Comment 55

2 years ago
On McBain computer:

With hardware acceleration turned off ABC News has choppy video in both full-screen and windowed mode.

With hardware acceleration turned on there is no noticeable difference.

The problem persists in release version 45.0.2

Uploading about:support document
(Reporter)

Comment 56

2 years ago
Created attachment 8747184 [details]
McBain_AboutSupport #1.txt
(Reporter)

Comment 57

2 years ago
Correction on McBain:

Has audio/video sync issues in both full-screen and windowed mode.
(Reporter)

Comment 58

2 years ago
On Bytor computer:

With hardware acceleration turned off ABC News has audio/video sync issues in both full-screen and windowed mode.

With hardware acceleration turned on there is no noticeable difference.

The problem persists in release version 45.0.2

Uploading about:support document
(Reporter)

Comment 59

2 years ago
Created attachment 8747348 [details]
Bytor_AboutSupport #1.txt
(Reporter)

Comment 60

2 years ago
On Luthien computer:

With hardware acceleration turned off ABC News has audio/video sync issues in both full-screen and windowed mode.

With hardware acceleration turned on there is no noticeable difference.

The problem persists in release version 45.0.2

Uploading about:support document
(Reporter)

Comment 61

2 years ago
Created attachment 8747366 [details]
Luthien_AboutSupport #1.txt
(Reporter)

Comment 62

2 years ago
On Norwegia computer:

With hardware acceleration turned off ABC News has audio/video sync issues in both full-screen and windowed mode.

Hardware acceleration not available.

The problem persists in release version 45.0.2

Uploading about:support document
(Reporter)

Comment 63

2 years ago
Created attachment 8747848 [details]
Norwegia_AboutSupport #1.txt
Component: Audio/Video: Playback → Plug-ins
I think this is probably just another "degraded performance" symptom of the same issue reported in bug 1267679. Let's merge the two into one bug for now. Please revert this change if you think these are separate issues.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1267679
You need to log in before you can comment on or make changes to this bug.