[Omnibox] Add support for chrome.omnibox.onInputChanged

RESOLVED DUPLICATE of bug 1267810

Status

P2
normal
RESOLVED DUPLICATE of bug 1267810
3 years ago
4 months ago

People

(Reporter: mattw, Assigned: mattw)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [omnibox]triaged)

(Assignee)

Description

3 years ago
This bug is meant to track the implementation and testing of chrome.omnibox.onInputChanged.

Chrome docs: https://developer.chrome.com/extensions/omnibox#event-onInputChanged
(Assignee)

Updated

3 years ago
Whiteboard: triaged → [omnibox]triaged
(Assignee)

Updated

3 years ago
OS: Android → Unspecified
(Assignee)

Updated

2 years ago
Assignee: nobody → mwein

Updated

2 years ago
Component: WebExtensions: Untriaged → WebExtensions: Frontend
Priority: -- → P2
(Assignee)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
No longer depends on: 1267810
Resolution: --- → DUPLICATE
Duplicate of bug: 1267810
(Assignee)

Updated

2 years ago
No longer blocks: 1166831

Updated

4 months ago
Product: Toolkit → WebExtensions
You need to log in before you can comment on or make changes to this bug.