Closed Bug 1267875 Opened 3 years ago Closed 3 years ago

html5 tag details support

Categories

(Firefox :: General, defect, major)

45 Branch
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 1245021

People

(Reporter: ilya, Unassigned)

Details

(Keywords: html5)

Attachments

(1 file)

Attached image tag_details.png
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0
Build ID: 2016041100

Steps to reproduce:

https://webref.ru/html/details

<!DOCTYPE html>
<html>
 <head>
  <meta charset="utf-8">
  <title>details</title>
 </head> 
 <body>
  <details>This text must be show after click only!</details>
 </body> 
</html>


Actual results:

Firefox still does not support the very useful and necessary html5 tag details, which implements the native spoiler.


Expected results:

ДОКОЛЕ!
Severity: normal → major
Component: Untriaged → General
Keywords: html5
OS: Unspecified → All
Hardware: Unspecified → All
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: details-summary
You need to log in before you can comment on or make changes to this bug.