Closed Bug 12681 Opened 21 years ago Closed 21 years ago

Proxy doesn't work

Categories

(Core :: Networking, defect, P3, critical)

x86
Windows 98
defect

Tracking

()

VERIFIED DUPLICATE of bug 10276

People

(Reporter: ed, Assigned: gagan)

Details

Proxytest application performs an illegal operation a few seconds after
starting. This is the output:

Creating EventQueue...
Verifing calling Proxy on eventQ thread.
Thread (1) Test Called successfully! Party on...
The quick brown netscape jumped over the old lazy ie..
Spawn Threads:
        Thread (0) spawned
ProxyObjectManager: 796c90

The crash occurs after printing "The quick brown...", the rest shows up a few
seconds later.

Browser can't display any pages that require the use of the proxy to access.
Configuration is set to get the configuration from a URL.

Win98 SE, Mozilla M9.
Thanks for the report. Proxy support is not in yet. See bug 10276. Scheduled for
M10.

*** This bug has been marked as a duplicate of 10276 ***
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Bulk move of all Necko (to be deleted component) bugs to new Networking

component.
You need to log in before you can comment on or make changes to this bug.