Closed Bug 1268164 Opened 6 years ago Closed 6 years ago

Three links in privacy settings are not focusable by keyboard

Categories

(Firefox :: Preferences, defect)

48 Branch
All
Unspecified
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1280472

People

(Reporter: lasse.liehu, Unassigned)

References

Details

(Keywords: access)

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:48.0) Gecko/20100101 Firefox/48.0
Build ID: 20160426004107

Steps to reproduce:

1. Open Settings and switch to Privacy tab.
2. Press Tab repeatedly to go through all focusable setting elements.


Actual results:

All elements were focused in turn except links "manage your Do Not Track settings", "clear your recent history" and "remove individual cookies".


Expected results:

These three links would also have been focused while tabbing through settings.
Status: UNCONFIRMED → NEW
Component: Untriaged → Preferences
Ever confirmed: true
Keywords: access
See Also: → 1268943
I can reproduce this issue on Mozilla/5.0 (Windows NT 6.3; WOW64; rv:49.0) Gecko/20100101 Firefox/49.0
with a clean or dirty profile.
Hardware: Unspecified → All
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1280472
You need to log in before you can comment on or make changes to this bug.