Closed Bug 126825 Opened 20 years ago Closed 20 years ago

It is impossible to use another mail client than the mozilla-messenger

Categories

(SeaMonkey :: General, enhancement)

x86
Linux
enhancement
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 11459

People

(Reporter: hanno, Assigned: asa)

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:0.9.8) Gecko/20020204
BuildID:    2002020811

I want to use another mail client than the mozilla-messenger, but I didn't find
an option to do that.
If I click on mailto:-links I want to have my own mail client opened.

Reproducible: Always
Steps to Reproduce:
click on a mailto link

Actual Results:  mozilla messenger opens

Expected Results:  my mail client should open

*** This bug has been marked as a duplicate of 11459 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.