Return key not functional in address box

RESOLVED DUPLICATE of bug 90337

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 90337
16 years ago
13 years ago

People

(Reporter: Greg Kucharo, Assigned: asa)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:0.9.8+) Gecko/20020220
BuildID:    2002022008

When entering a URL in the address box, the return key does not cause the 
browser to load the URL. Only workaround is to use the Go button to get the page. 

Reproducible: Always
Steps to Reproduce:
1.Enter a URL in the address box
2.Press the return key on the keyboard
3.Curse and use the Go button instead.

Actual Results:  Pressing the return key does nothing, as if the return key is
not even recognized.

Expected Results:  Pressing return after entering a URL should peform the same
function as pressing the Go button.

I have Netscape 6 installed as well as Opera, iCab and Internet Explorer 5.1.
Netscape 6 has the exact same problem. All the other browsers behave correctly.
You should try a new profile... (or delete the file "localstore.rdf" in your
profile [This file contains only window size, toolbars enable/disable... and
will recreated on startup])


*** This bug has been marked as a duplicate of 90337 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.