font-style of searchBox should be normal in DevTools DOM

RESOLVED DUPLICATE of bug 1267244

Status

RESOLVED DUPLICATE of bug 1267244
3 years ago
5 months ago

People

(Reporter: magicp.jp, Unassigned)

Tracking

Trunk

Firefox Tracking Flags

(firefox48 affected, firefox49 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8746894 [details]
font-style-of-searchBox-should-be-normal.png

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:49.0) Gecko/20100101 Firefox/49.0
Build ID: 20160428030218

Steps to reproduce:

1. Start Nightly
2. Go to any sites (e.g. about:home)
3. Open DevTools > DOM
4. Type any words to searchBox


Actual results:

font-style is italic.


Expected results:

font-style of searchBox should be normal. But placeholder is italic.
(Reporter)

Updated

3 years ago
Has STR: --- → yes
status-firefox48: --- → affected
status-firefox49: --- → affected
Component: Untriaged → Developer Tools: DOM
OS: Unspecified → All
Hardware: Unspecified → All
Already covered by bug 1267244

Honza
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1267244

Updated

5 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.