If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

VIO Helper Application Loads Detached (OS/2)

RESOLVED DUPLICATE of bug 125183

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 125183
16 years ago
13 years ago

People

(Reporter: Timothy Sipples, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Environment: OS/2 Warp 4, Fixpack 15, latest kernel, SciTech Display Doctor SE
July 2001, ThinkPad T21 with 512 MB RAM, Mozilla nightly build 2002020716, modem
connection.

VIO helper applications (such as Z.EXE, the popular streaming MP3 player) are
apparently launched as detached processes, lacking a console window.  This
behavior is problematic for VIO applications with user interfaces.  Problem
likely specific to OS/2 Warp builds.
(Reporter)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 125183 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.