Closed Bug 126892 Opened 21 years ago Closed 21 years ago

ToolTip Listener crash

Categories

(Core :: XUL, defect)

PowerPC
macOS
defect
Not set
critical

Tracking

()

VERIFIED DUPLICATE of bug 120863

People

(Reporter: francis.uy, Assigned: hyatt)

Details

Attachments

(2 files)

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:0.9.8+)
Gecko/20020214
BuildID:    2002021403

I've been really happy with the Feb 14 nightly. This was my first crash in over
a week. Unfortunately I don't remember exactly what I was doing when it
happened. Hopefully the log can explain it for me.

Reproducible: Didn't try
Attached file crash log
Attached file crash log Feb 21
Nightly 2002022016 crashed when I moused down to the dock and opened MSIE 5.1
(sorry, IE does a better job of formatting pages so I can print 4-up).

*** This bug has been marked as a duplicate of 120863 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Component: XP Toolkit/Widgets: XUL → XUL
QA Contact: jrgmorrison → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.