New find beeps on Windows

VERIFIED DUPLICATE of bug 126909

Status

()

VERIFIED DUPLICATE of bug 126909
17 years ago
17 years ago

People

(Reporter: bratell, Assigned: akkzilla)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Every time I search I get beeps 1-2 every second from the internal speaker on my 
PC. This is with a debug build.
(Assignee)

Comment 1

17 years ago
When did you update?  is DEBUG_FIND uncommented in line 39?  Try updating again.
 There shouldn't be any output on Windows if DEBUG_FIND is off.
(Reporter)

Comment 2

17 years ago
Since I got the DEBUG_FIND crash, I believe I pulled when DEBUG_FIND was on. 

*checking* 

Yes, DEBUG_FIND is set to 1.
(Assignee)

Comment 3

17 years ago
I'm going to guess that this is coming from printing the non-null-terminated
string ... marking a dup of that bug (but with the current trunk you won't see
these messages anyway).

*** This bug has been marked as a duplicate of 126909 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.