Status

Firefox OS
General
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: baku, Assigned: baku)

Tracking

unspecified
ARM
Gonk (Firefox OS)
Dependency tree / graph

Firefox Tracking Flags

(firefox49 fixed)

Details

(Whiteboard: [Transition] fixed-in-pine)

User Story

This bug is a tracker bug for the transition work covering gaia and gecko work. There will be nothing in here other than dependent bugs.

Attachments

(1 attachment)

(Assignee)

Description

2 years ago
+++ This bug was initially created as a clone of Bug #1252143 +++
(Assignee)

Comment 1

2 years ago
Created attachment 8747643 [details] [diff] [review]
requestSync.patch
Attachment #8747643 - Flags: review?(fabrice)
Attachment #8747643 - Flags: review?(fabrice) → review+

Updated

2 years ago
Duplicate of this bug: 1254286

Comment 4

2 years ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/b2dfb759f290
Status: NEW → RESOLVED
Last Resolved: 2 years ago
status-firefox49: --- → fixed
Resolution: --- → FIXED
We should push that to pine (or merge m-c, whichever comes first)
https://hg.mozilla.org/projects/pine/rev/c9afc1e0b4ac
Whiteboard: [Transition] → [Transition] fixed-in-pine
You need to log in before you can comment on or make changes to this bug.