Update cubeb to revision 17e3048d0afa1152776fb1867cdb61c49fae69e4.

RESOLVED FIXED in Firefox 49

Status

()

Core
Audio/Video: cubeb
P1
normal
Rank:
10
RESOLVED FIXED
2 years ago
a year ago

People

(Reporter: padenot, Assigned: padenot)

Tracking

45 Branch
mozilla49
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox49 fixed)

Details

(Assignee)

Description

2 years ago
This picks up the fixes for bug 1268675 and bug 1268499.

Comment 1

2 years ago
https://hg.mozilla.org/integration/mozilla-inbound/rev/094a64103807
(Assignee)

Updated

2 years ago
Blocks: 1268675, 1268499
backed out for bustage like https://treeherder.mozilla.org/logviewer.html#?job_id=27106075&repo=mozilla-inbound
Flags: needinfo?(padenot)

Comment 3

2 years ago
Backout:
https://hg.mozilla.org/integration/mozilla-inbound/rev/0c3e8422556e
Assignee: nobody → padenot
Rank: 10
Priority: -- → P1

Comment 4

2 years ago
https://hg.mozilla.org/integration/mozilla-inbound/rev/5a937f17f336
(Assignee)

Comment 5

2 years ago
Thanks for the backout, I relanded with the compile fix.
Flags: needinfo?(padenot)

Comment 6

2 years ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/5a937f17f336
Status: NEW → RESOLVED
Last Resolved: 2 years ago
status-firefox49: --- → fixed
Resolution: --- → FIXED
Target Milestone: --- → mozilla49
Duplicate of this bug: 1268675

Updated

a year ago
Depends on: 1300650
You need to log in before you can comment on or make changes to this bug.