CSS file is not loaded at opera.com, altho content-type is correct

VERIFIED DUPLICATE of bug 126643

Status

--
major
VERIFIED DUPLICATE of bug 126643
17 years ago
14 years ago

People

(Reporter: mark.slater, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.8+)
Gecko/20020219
BuildID:    2002021915

Opera.com's CSS file isn't loaded, altho the content-type is given as text/css

Reproducible: Always
Steps to Reproduce:
1. visit URL

Actual Results:  No CSS loaded

Expected Results:  Load CSS
this bug is very easy to find if you search with the URL "opera"...



*** This bug has been marked as a duplicate of 126643 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.