100% width is different for table .vs. div

VERIFIED DUPLICATE of bug 96463

Status

()

VERIFIED DUPLICATE of bug 96463
17 years ago
17 years ago

People

(Reporter: robert, Assigned: karnaze)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Build 2002020406

- Check out the attached test.  Note that the TABLE is about 2 pixels narrower
than the DIV, but both have their style set to 100% width.

This is really frustrating to production folks who care about 1 and 2 pixel
differences in page layout.  Especially since, like, 99.44% of layout is
controlled using tables and divs.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 96463 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.