Wrong rendering of Nikud (Hebrew pronouncing points)

RESOLVED DUPLICATE of bug 60546

Status

()

defect
RESOLVED DUPLICATE of bug 60546
17 years ago
11 years ago

People

(Reporter: sagiem, Assigned: mkaply)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
In the above page the Nikud (pronouncing points) should have appeared only
bellow (and in some cases, above) the characters and not besides them.

The following image is a table of how each Nikud type should appear for the
letter "Aleph".
http://www.jewfaq.org/graphics/nikud.gif
Dupe of bug 60546 and/or bug 81367.

*** This bug has been marked as a duplicate of 60546 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

11 years ago
Component: Layout: BiDi Hebrew & Arabic → Layout: Text
QA Contact: zach → layout.fonts-and-text
You need to log in before you can comment on or make changes to this bug.