Closed Bug 1270665 Opened 4 years ago Closed 4 years ago

Unable to populate default user profile on installation

Categories

(Firefox :: Untriaged, defect)

46 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1269706

People

(Reporter: paulo.furches, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/46.0.2486.0 Safari/537.36 Edge/13.10586

Steps to reproduce:

Launch Firefox without a user profile.  The default profile is created and files and settings in %ProgramFiles%\Mozilla Firefox\browser\defaults\profile are ignored.

This includes prefs.js and cert8.db which we use to configure default root ca for our filtering system.


Actual results:

Nothing.  A new profile was created and all files in the folder were ignored.  Root CA updates were not used and prefs were ignored.


Expected results:

Root CA db file should have been copied to the new profile and prefs.js should have been applied when the new profile was launched.
Probably related to Bug 1234012.
Probably related to Bug 1234012.
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1269706
You need to log in before you can comment on or make changes to this bug.