Closed Bug 1271695 Opened 5 years ago Closed 5 years ago

http2session::readsegments again crash

Categories

(Core :: Networking: HTTP, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1283823

People

(Reporter: mcmanus, Unassigned)

Details

(Whiteboard: [necko-next])

Hrm, one thing I'm noticing is that (so far) none of these crashes appear on 48 (aurora) or 49 (nightly). I'm going to shove this in necko-next for now. I can get to it after some reviews I've got on my plate are done, or Patrick, you can take a look when you get some cycles.
Whiteboard: [necko-next]
Looking at crash-stats for this, even though there are a few crashes of this even in 50, none of them are for builds since Patrick fixed bug 1283823. The latest build id with this crash is aurora from the day before that fix was landed on aurora. The latest crash on nightly is from even earlier (same on beta, etc). I'm going to mark this a dupe of 1283823.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1283823
You need to log in before you can comment on or make changes to this bug.