Tried to save a web page (as text file in this case) and all items in "save in" folder were highlighted and no way to properly select a folder or existing file to replace.

RESOLVED DUPLICATE of bug 1268395

Status

()

RESOLVED DUPLICATE of bug 1268395
2 years ago
2 years ago

People

(Reporter: inquietude64, Unassigned)

Tracking

46 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:45.0) Gecko/20100101 Firefox/45.0
Build ID: 20160407164938

Steps to reproduce:

Bug reproduces itself whenever I try to save a webpage. Went back to 45.0.2 and no problem.


Actual results:

Click on "save as" and all items in popup window are highlighted without any action and no way to un-highlight. Cannot select desired location to save web page.


Expected results:

No items should be highlighted in "save as" window until I click on them.

Updated

2 years ago
Blocks: 627699
Component: Untriaged → Widget: Gtk
OS: Unspecified → Linux
Product: Firefox → Core
Hardware: Unspecified → x86
Is this bug 1268395?

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1268395
You need to log in before you can comment on or make changes to this bug.