"Disable video" and "Mute your audio" buttons move downwards when message field is dismissed

RESOLVED WONTFIX

Status

Hello (Loop)
Client
RESOLVED WONTFIX
2 years ago
2 years ago

People

(Reporter: JuliaC, Unassigned)

Tracking

unspecified
Points:
---

Firefox Tracking Flags

(firefox46 affected, firefox47 affected, firefox48 affected, firefox49 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8751244 [details]
Screenshot showing the issue

[Affected versions]:
- 46.0.1 (20160502172042)
- 47.0b4 build1 (20160509171155)
- 48.0a2 (2016-05-11)
- 49.0a1 (2016-05-10)

[Affected platforms]:
- Windows 10 x86
- Mac OS X 10.11
- Ubuntu 14.04 x86

[Steps to reproduce]:
1. Launch Firefox with a new profile.
2. Go to about:support and check the version of Hello add-on. 
- if the Hello version is 1.3.2, move to step 5
- if the Hello version is older than 1.3.2, move on to step 3
3. Go to https://addons.mozilla.org/en-US/firefox/addon/firefox-hello-beta/versions/?page=1#version-1.3.2 and install Hello 1.3.2.
4. Go to about:support and check again if the Hello version is 1.3.2. 
5. Set the "loop.server" pref to "https://loop-dev.stage.mozaws.net/v0"
6. Click the Hello icon, start a conversation and send the conversation link to another PC 
7. Join the conversation from guest side
- inspect the "Disable video" and "Mute your audio" buttons position in host side
8. Leave the conversation from guest side
- inspect the "Disable video" and "Mute your audio" buttons position in host side

[Expected result]:
- "Disable video" and "Mute your audio" buttons are properly displayed and also aligned (steps 7 and 8)

[Actual result]:
- "Disable video" and "Mute your audio" buttons move downwards (step 8) and is not properly aligned.

[Regression range]:
- I will check as soon as possible.

[Additional notes]:
- I reproduced this issue using Hello 1.3.2
- On Ubuntu 14.04 x86 I reproduced this issue only on 46.0.1 (20160502172042)and 47.0b4 build1 (20160509171155); on latest Nightly and Aurora I still encounter Bug 1249365.
(Reporter)

Updated

2 years ago
Whiteboard: [qe-hello]
(Reporter)

Comment 1

2 years ago
Verified on 45.0.1 build1 - the issue is still reproducing. Considering that the Hello version in this build is 1.1.14, this issue is not a regression.
Whiteboard: [qe-hello]
The chat input field will be persistent in the next version, so this particular bug won't happen anymore.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.