Closed Bug 1272039 Opened 4 years ago Closed 4 years ago

[taskcluster:error] Cached copy of 'gaia' could not be found. Use '--force-clone' to perform a full clone

Categories

(Taskcluster :: General, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: gerard-majax, Assigned: garndt)

References

Details

I hope that this is ok now.  I had to add a cache the pine repo specifically for this since the changes don't appear to be merged around.

Do you know if these manifest changes will make their way to m-c?

Here is a green job:
https://treeherder.mozilla.org/#/jobs?repo=pine&filter-tier=1&filter-tier=2&filter-tier=3&exclusion_profile=false&selectedJob=25137
Flags: needinfo?(lissyx+mozillians)
Assignee: nobody → garndt
Yeah, I saw a green retrigger, thanks :) !

I guess the manifest will get merged when we merge pine on m-c, which we are working on doing soon.
Status: NEW → ASSIGNED
Flags: needinfo?(lissyx+mozillians)
Duplicate of this bug: 1272149
Status: ASSIGNED → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.